Bharat Datacenter Status page logo Bharat Datacenter Status page logo Bharat Datacenter Status page

Subscribe to status updates via RSS feed.

Subscribe to status updates via Atom feed.

Copy and paste the command below into any Slack channel to start receiving live status updates.

Submarine Cable Outage

Affected components:

  • Network - Noida CORE2
  • Noida - Availablity Region 2
  • Noida - Availablity Region 1
  • Mirror
  • RPKI ROV System
  • NOC
  • Network - Noida CORE1
  • Website

Timeline:

Incident updates:

  • Resolved
    Traffic has been rerouted by Upstream ISPs and the issue has been addressed.
  • Investigating
    There is a submarine cable outage in the Red Sea affecting the monitors. All our systems are currently up and working as expected. However, there is a partial outage affecting both our upstreams Tata & Airtel leading to internet outage for traffic originating or destined out of India.