Bharat Datacenter Status page logo Bharat Datacenter Status page

Subscribe to status updates via RSS feed.

Subscribe to status updates via Atom feed.

Copy and paste the command below into any Slack channel to start receiving live status updates.

Mirror Restart

Affected components

  • Mirror

Timeline

  • Resolved
    We have restarted the Mirror and it is now UP.
  • Monitoring
    We are currently modifying the Mirror/Repositery to add extra space for accomodation of increased OS repositery size.